Este é um post rápido para que eu lembre depois. Se servir para você, melhor ainda =)

Estou usando o Ubuntu 9.04 Jaunty Jackalope mas com ruby compilado por mim. Não estou usando os pacotes do Ubuntu. Mas quero usar o ImageMagick pelos pacotes do Ubuntu, sem ter que compilar o fonte.

Então…

sudo apt-get install libmagickcore-dev libmagick++-dev
sudo gem install rmagick

Happy coding!

No tag for this post.